Societe general OB - PIS - Major Outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 18, 2024 - 08:23 UTC
Identified
We have identified the issue and are in contact with Societe general for further information. PIS is unavailable from 00:00 CET

We will update when a significant change to the situation occurs.
Posted Mar 17, 2024 - 07:42 UTC
This incident affected: Société Générale.