Société Générale | Direct Access | Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 18:35 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

Affected users: 100%
Affected flow: Account Information & Payment Initiation
Start Date/Time: 17:45 CEST, 1.10.2025
Bank side error: Error on authentication
Provider name: fr-societegenerale-ob
Posted Oct 01, 2025 - 18:27 CEST
This incident affected: Société Générale.