American Express Open Banking - Major Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Feb 04, 2025 - 16:56 UTC

Investigating

We are currently investigating an issue with American Express.

- Affected users: 100%
- Affected flow: Manual authentication | On-demand Refresh | Background Refresh flow
- Start Time: 03.02.2025 16:40 CET
- Provider name: fr-americanexpress-ob
Posted Feb 03, 2025 - 17:02 UTC
This incident affected: American Express.