LCL - Degraded Performance for Payments
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 21, 2024 - 10:46 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 12:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 21, 2023 - 10:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 06:58 UTC
Investigating
We are currently investigating an issue with LCL. We are experiencing degraded performance for Payments.
Posted Aug 31, 2023 - 14:25 UTC
This incident affected: LCL.