Nickel Open Banking - Degraded Performance
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 11, 2024 - 06:40 UTC
Investigating
We are currently investigating an issue with Nickel Open Banking. Only Account Information is affected.
Posted Apr 05, 2024 - 07:38 UTC
This incident affected: Nickel.