Crédit Agricole Group Open Banking - Partial Outage
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 09:42 UTC
Investigating
We are currently investigating an issue with Crédit Agricole Group Open Banking that impacts Payment Initiation.
Posted Mar 07, 2024 - 06:58 UTC
This incident affected: Crédit Agricole.