Crédit Agricole - Degraded Performance

Incident Report for Tink providers France

Resolved

The issue has been resolved since 10:15 CEST. We apologize for the inconvenience.
Posted Jul 10, 2025 - 09:41 UTC

Investigating

We are currently investigating an issue with Crédit Agricole.

- Affected flow: Manual authentication | On-demand Refresh | Background Refresh flow
- Start Time: 10/07/2025 08:50 CEST
Posted Jul 10, 2025 - 08:18 UTC
This incident affected: Crédit Agricole.