La Banque Postale - Partial outage
Incident Report for Tink providers France
Resolved
This incident could be resolved. We apologise for the inconvenience.
Posted Jan 11, 2023 - 11:41 UTC
Identified
We have identified the issue and are in contact with La Banque Postale for further information.
At the moment only payment product is affected.
We will update when a significant change to the situation occurs.
Posted Dec 02, 2022 - 12:42 UTC
This incident affected: La Banque Postale.