La Banque Postale - Payment Initiation Service major outage
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 13:37 UTC
Identified
We have identified the issue and are in contact with La Banque Postale for further information.

We will update when a significant change to the situation occurs.
Posted Nov 29, 2022 - 07:09 UTC
This incident affected: La Banque Postale.