Crédit Agricole - Major Outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 07, 2026 - 11:47 CEST

Investigating

We are currently investigating an issue with Crédit Agricole.

- Affected users: 90 %
- Affected flow: Manual authentication flow
- Start Time: 01/04/2026 10:16 CET
- Provider name: fr-creditagricole*
Posted Apr 01, 2026 - 11:59 CEST
This incident affected: Crédit Agricole.