MonaBanq Open Banking - Payment Initiation Services Major outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 11, 2025 - 13:37 CET

Identified

We are currently investigating an issue with MonaBanq.
- Affected users: 90%
- Affected flow: Payment Initiation flow
- Start Time: 2025.11.09 23:00 CET
- Bank side error: The bank leaves many instant payments pending
- Provider name: fr-monabanq-ob
Posted Nov 11, 2025 - 07:52 CET
This incident affected: Monabanq.