Hello bank! - Partial outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 21, 2022 - 08:46 UTC
Identified
We have identified the issue and are in contact with Hello bank for further information.

We will update when a significant change to the situation occurs.
Posted Nov 17, 2022 - 09:08 UTC
This incident affected: Hello bank!.