Crédit Agricole Open Banking - Degraded Performance
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Oct 16, 2024 - 20:23 UTC
Investigating
We are currently investigating an issue with Crédit Agricole Open Banking.
Posted Oct 16, 2024 - 18:50 UTC
This incident affected: Crédit Agricole.