Bred Banque Populaire OB - Degraded performance affecting Account Information
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 08:29 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jan 20, 2025 - 10:00 UTC
This incident affected: BRED Banque Populaire.