Caisse d'Epargne & Banque Populaire - Degraded Performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 08, 2025 - 12:23 CET

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 08:47 CET

Investigating

We are currently investigating an issue with Caisse d'Epargne.

- Affected users: 30%
- Affected flow: Manual authentication flow
- Start Time: 2025/11/06 12:45 am CET
- Bankside error Various server issue's on bank authentication flow.
- Provider name: fr-caisseepragne*-ob and fr-bp*-ob
Posted Nov 06, 2025 - 07:52 CET
This incident affected: Banque Populaire and Caisse d'Epargne.