Nickel - Degraded performance

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 26, 2026 - 09:16 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 30%
- Affected flow: manual login, auto-refresh
- Start Time: 14.03.2026 09:00
- Bank side error: Response code 400
- Provider name: fr-nickel-ob
Posted Mar 14, 2026 - 12:15 CET
This incident affected: Nickel.