BNP Paribas Open Banking - Manual login - Majour Outage

Incident Report for Tink providers France

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Jul 23, 2026 - 21:50 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users:  [86]%
- Affected flow:  Account information service flow
- Start Time:  [23/07/2026] [17:26:00] CET
- Bank side error: Increase of cancelled manual logins
- Provider name:  [fr-bnpparibas-ob]
Posted Jul 23, 2026 - 18:58 CEST
This incident affected: BNP Paribas.