BRED Banque Populaire - Major outage affecting Account Information

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 14, 2025 - 14:11 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: All flows.
- Start Time: 06/10/2025 14:45 CEST
- Bank side error: http 520 errors
- Provider name: fr-bredbanquepopulaire-ob
Posted Oct 06, 2025 - 16:00 CEST
This incident affected: BRED Banque Populaire.