Credit Mutuel Open Banking - Payment Intiation Services Degraded performance

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 15:16 CEST

Update

We are seeing improvements in overall flows
Posted Oct 20, 2025 - 08:43 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 100%
- Affected flow: Payment Intiation Services
- Start Time: 2025-10-15 06:20 CET
- Bank side error: Timeouts and leaving in PDNG state
- Provider name: fr-creditmutuel-oauth2
Posted Oct 15, 2025 - 10:00 CEST
This incident affected: Crédit Mutuel.