Fortuneo Open Banking - Major Outage affecting Payment Initiation

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 28, 2025 - 10:45 CEST

Update

We are continuing to work with the bank to fix the identified issue.
Posted May 27, 2025 - 14:51 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted May 08, 2025 - 20:09 CEST
This incident affected: Fortuneo.