Boursorama Open Banking - Partial Outage
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 10:20 UTC
Identified
We have identified the issue and are in contact with Boursorama for further information.

We will update when a significant change to the situation occurs.
Posted Feb 26, 2024 - 14:15 UTC
This incident affected: Boursorama.