BNP Paribas - Major outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 15, 2024 - 15:00 UTC
Investigating
We are currently investigating an issue with BNP Paribas.


- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation
- Start Time: 15:10 CET
- Provider name: providers: fr-hellobank-ob, fr-bnpparibas-ob
Posted Nov 15, 2024 - 14:51 UTC
This incident affected: BNP Paribas and Hello bank!.