BNP Paribas Business Open banking - Degraded performance
Incident Report for Tink providers France
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 09:54 UTC
Monitoring
The service is currently recovering and we are actively monitoring the situation.
Posted Mar 05, 2024 - 15:32 UTC
Investigating
We are currently investigating an issue with BNP Paribas .
Posted Feb 16, 2024 - 19:52 UTC
This incident affected: BNP Paribas.