La Banque Postale Open Banking - Major Outage affecting Account Information
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Jan 13, 2025 - 15:59 UTC
Update
The issue has been escalated to a Major Outage.
Posted Jan 13, 2025 - 14:07 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Jan 13, 2025 - 13:19 UTC
This incident affected: La Banque Postale.