La Banque Postale | Open Banking | Major outage affecting Account Information and Payment Initiation

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 22:59 CET

Identified

We are currently investigating an issue with [Bank].

- Affected users: [100]%
- Affected flow: [Manual authentication | Refresh authentication] flow
- Start Time: [25/11/22025] [22:23] CET
- Bank side error: Bank response with This service is temporarily unavailable. Please try again later.
- Provider name: [fr-labanquepostale-ob]
Posted Nov 25, 2025 - 22:57 CET
This incident affected: La Banque Postale.