American Express Open Banking - Degraded performance affecting Account Information

Incident Report for Tink providers France

Resolved

This incident has been resolved.
Posted Dec 06, 2023 - 11:38 UTC

Update

Major issues with Amex connection have been resolved. Low number of users might still receive duplicated accounts. We are investigating it.
Posted Nov 13, 2023 - 14:52 UTC

Monitoring

The service is currently recovering and we are actively monitoring the situation.
Posted Nov 09, 2023 - 16:48 UTC

Identified

We have identified the issue and are in close contact with American Express for further information.
We will update when a significant change to the situation occurs.
Posted Nov 02, 2023 - 17:15 UTC

Update

Connection has been temporarily disabled.
Posted Oct 31, 2023 - 16:50 UTC

Investigating

We are currently investigating an issue with American Express.
Posted Oct 31, 2023 - 16:34 UTC
This incident affected: American Express.