ING Open banking automatic refresh is unavailable.
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for this inconvenience.
Posted Jun 29, 2022 - 08:40 UTC
Identified
We have identified the issue and are in contact with ING for further information.
We will update when a significant change to the situation occurs.
Posted Jun 26, 2022 - 12:48 UTC