Caisse d'Epargne - Major outage
Incident Report for Tink providers France
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 15, 2024 - 15:13 UTC
Investigating
We are currently investigating an issue with Caisse d'Epargne.

- Affected flow: Manual authentication | On-demand Refresh | Background Refresh | Payment Initiation
- Start Time: 15:15 CET
- Provider name: all caisse d'epargne providers are affected by this
Posted Nov 15, 2024 - 14:57 UTC
This incident affected: Caisse d'Epargne.