Société Générale - Major outage

Incident Report for Tink providers France

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 05, 2026 - 09:47 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: about 95% (PIS) and 65% (AIS)
- Affected flow: AIS, PIS
- Start Time: 2026.05.04 16:30 CEST
- Provider name: fr-societegenerale-ob
Posted May 04, 2026 - 17:42 CEST
This incident affected: Société Générale.